EMTLIFE Using Secured (SSL) Connection

MMiz

I put the M in EMTLife
Community Leader
5,455
373
83
EMTLIFE is now protected by a SSL (Secure Sockets Layer), security technology for establishing an encrypted link between a web server and a browser.

You shouldn't notice anything different on your end, but please let me know if you're having any difficulties or are receiving error messages.

Beginning in January 2017, the Chrome browser will mark pages that collect passwords or credit card details as "Not Secure" unless the pages are served over HTTPS. You're now protected when browsing EMTLife.
 
OP
OP
MMiz

MMiz

I put the M in EMTLife
Community Leader
5,455
373
83
Yes. it applies to the whole forum.
 

Akulahawk

EMT-P/ED RN
Community Leader
4,809
1,186
113
The entire site "EMTLife" is SSL protected. It doesn't matter what part of the forum you're browsing!
 

Summit

Critical Crazy
2,647
1,253
113
I've recently pointed one or two other unrelated forums to this one when pointing out why their forum is subpar and what an ideal forum and UI looks like.
 

TransportJockey

Forum Chief
8,623
1,674
113
I wonder if this is why I suddenly can't use EMTLife on Tapatalk?
 

Handsome Robb

Youngin'
Premium Member
9,736
1,172
113
I wonder if this is why I suddenly can't use EMTLife on Tapatalk?
So I'm not the only person having that issue? I reset my password. Deleted Tapatalk and reinstalled it. Tried on cellular data and wifi and it won't let me log in or even view threads as a guest.
 

TransportJockey

Forum Chief
8,623
1,674
113
So I'm not the only person having that issue? I reset my password. Deleted Tapatalk and reinstalled it. Tried on cellular data and wifi and it won't let me log in or even view threads as a guest.
Nope not the only one. This is the first time I've been on mainly because I forgot my password and this is the first time I've been near my laptop for almsot a week
 

TransportJockey

Forum Chief
8,623
1,674
113
Seems to work now

Sent from my SM-N920P using Tapatalk
 

Handsome Robb

Youngin'
Premium Member
9,736
1,172
113
Yup it works


Sent from my iPhone using Tapatalk
 
Top